Завантаження...
3 файлів лайкнуто
16 коментарів
0 відео
0 завантаженнь
0 фоловерів
  • Default

    Found the Solution, your Config is working just fine, it's an old Mod "Ground Vehicle Effects" that causes the CTD. Aprreciate your Work thx

    09 Вересня 2017
  • Default

    Is anybody capable of spawning Add-on Cars with this or similiar new Gameconfigs? I can spawn them, but as soon as i enter there's and Instant CTD. Dlc List and Extratitle are completely new set, every mod i use is reinstalled and checked afterwards. Everything works, except for any Add on Car.

    @Dilapidated You mentioned a "48 Hardcoded Limit" in DLC List, this would mean that no Addon Car at all would be possible to load?! What do i miss here?! Appreciate your work

    09 Вересня 2017
  • Default

    Rear Lights not working properly, (left Rear light is not equal with Right, it Reflects much more and doesnt glow as bright as the Right one, looks like left is almost off while right is full on. Despite that its one of the best Models around, any idea how to fix that?

  • Default

    @EvertW Is it just me or are the Headlights not throwing any Light? Seen in the Night Youtube-Video also, headlights are on but don't emit any Light towards Street or Objects in Front. Compared Carcoals Settings with similar models where it works, same settings, so i dont know where the Fault is. Ideas?

  • Default

    Since the new Update this Addon Vehicle crashes the Game! Every Addon Car works fine, except for this one, as soon as u load it, game crashes on memory error

  • Default

    @Shapely Twig Major Rule: Don't install all at once! Only install a few Things you can still remember and undo, so that u can always check after a few mods if everything works! And most important, always keep the Structure of OpenIV with the Mod Folder, almost everything you do should be in there (except ASI's or LUA's and main Programs like Scripthook etc). That way you can always take the Original File from Original Folder and Paste it over the Things that might conflict. I always save any mod i installed in a certain Folder, so that i can check anytime what i changed. Hope it helps, one last advice, don't place too many Cars Planes etc, it fucks up your game and your fps! GL with fresh install

  • Default

    @Jin995 Add-on Mods work too IF you replace the Gameconfig.xml with a new Version (as stated in my Comment a few Lines above, go and read it, there's a link in my Comment for a working xml). But for me only an amount of like 7-10 Addon Cars work, after that my Game crashes, which doesn't say it will do that for everybody!

  • Default

    @Platin never argue with.... You didn't even say Update for GTA, just "a new Update". So who knows what you're talking about?! Oh and btw these last comments were about helping People getting their Game working modded again, i must have missed the point of you helping anyone?! And even though I still don't get your Point, got newest Update, working just fine BRO. Damn it, in the end i did argue with.... Nevermind, enjoying my modded fine running Game. Greetings from the Real funny Dude

  • Default

    @Platin no Update today. Neither here nor at http://www.dev-c.com/gtav/scripthookv/, so where is your Point? And even if there was an Update, this doesn't change the Game from working with last Version of Scripthook from 10th of June

  • Default

    @gafaell Did you even try my fix or just insist on "we need an Update"? You've gotten an Update, even two Updates! ScripthookV works 100%! If the Game still crashes after all, it's not this mod! Then something is fucked up! If you can't figure out what it is just reinstall and try again, sometimes it's best you can do (still annoying i know, did it twice myself)!